Can't log into studio when account is flagged for "too many login attempts"

I can’t log into studio when account is flagged for “too many login attempts”

I’m guessing some malicious user tried to log into my account, flagging it for a captcha on first try.

Notes:

  • I have no logged into Roblox for a few days, until today
  • The captcha always shows when I try to log into incognito mode
  • I logged out of Roblox Studio to try to get my account flagged as 13+ to test chat
  • This is preventing any development work in Roblox Studio :frowning:

Screen shots

Unfortunately, the Roblox Studio login screen does not support Captcha’s, stating “Too many attempts. Please wait a bit.”

If I try to log into Roblox’s website in incognito, it immediately flags for a Captcha. Without any failed attempts.

Repo steps

  1. [Guestimate] Get your account flagged somehow for captcha requiring to log in (guess: spam log-in attempts)
  2. Log out of Roblox Studio
  3. Attempt to log into Roblox Studio.

Expected results: Some way to log into Roblox studio and use it
Actual results: Can’t use Roblox studio. :frowning:

7 Likes

Just make sure you are entering the correct password.
I had this after I signed out of all other sessions, and when I tried to log in from studio it kept doing the same thing because I wasn’t sure if it’s the correct password so I reset my password and logged into studio with no problems.

1 Like

Thanks!

I just tried again, including copying and pasting my password plain text into it.

I’m fairly confident I’m typing in the correct password! Especially since I’ve logged into the website with the correct password multiple times on the website in the last 5 mins.

3 Likes

This is strange, you should see a dialog that says to open a browser to handle the captcha. Does this dialog not appear for you?

3 Likes

I see no captcha or any dialog.

  • No QT dialog
  • No javasript dialog
  • Nothing opened in Chrome or Edge automatically
  • No prompt
  • Clicking on “Create an account” or sign up does launch chrome

I’m updating Google chrome right now.

System information:

  • Windows 10 : Version 1803 / Build 17134.345 (5/27/2018 install date)
  • 64 Bit, 8 GB RAM
  • Roblox Studio says it’s completely up to date. Checked this.
  • Chrome is set as default browser
  • Chrome is not up to date, so I’m trying that now

Screenshots

Roblox versions folder:

System information:

Roblox diagnostics (Had to Alt + S to get to settings. :stuck_out_tongue: )

1 Like

Alright. This still isn’t looking too good. :confused:

  • Updating chrome did not fix this.
  • Restarting my computer did not fix this

Metadata:

  • Studio version is 0.359.0.249529.

Can you send me your log files from your recent sessions?

1 Like

Sent! Thank you very much Chris!

1 Like

I tried again today and it worked!

image

It redirected to https://www.roblox.com/login/return-to-studio?username=USERNAME

in Google Chrome, my default browser. Everything appears to be working now. This is super weird.

I’ll send you additional logs @Silent137

3 Likes

Sorry to bump the post, but I seem to be getting something similar? No idea if it is related, however when I try to open studio I get this:

image

I do that and it logs into studio fine, however, when I try and open any place (including templates) I get this:
image

Tried clearing my sessions, reinstalling Roblox, restarting my pc, etc.

This all happened after I was testing the auth API so I might have triggered something? Will contact support but not sure if I should file it as a bug…

Also, nothing loads into the game. No assets or anything.
image

Update: Turns out I had my proxy on in Roblox settings, if anyone else has this issue make sure to disable it!

Sorry if this counts as a necrobump, but I have ran and still am running into the same issue, I had to log in through the browser (which worked) but now, studio seems to be stuck on “Logging in” indefinitely.

EDIT: Upon trying to close studio (by changing a setting), it spat out the generic “ROBLOX Crash” message:

Stealth edit: this is happening on a fresh installation of Studio.

1 Like