Can't login to sub-place

The following are 2 separate bugs, the last one being the one I initially opened this ticket for

Engine Bugs: Can’t log in to studio

When trying to login to studio in any shape or form it will repeatedly output the “Login Failed” error. This is what is happening currently.

When opening studio it will ask you to login

(I am sorry for the Spanish, for some reason it is Spanish only in the login page lol)

When you enter the correct information this pop up will appear:

Pressing “Try Again” leads to the same place and trying to Login via Browser also does not work.

Reproduction Steps: I cannot give you reproduction steps since sadly there is no way to replicate this. Not that I have found

Intended Behavior: I can login normally, with or without the popup “Login via Browser” should work

Date First Experienced: 3 September 2022 (No specific time). Right after my studio updated I tried to login and couldn’t.

Attempted solutions:

  • Clearing roblox http cache
  • Clearing registry
  • Launching studio with no plugins
  • Deleting the Roblox Folder and re-installing studio
  • Clearing browser cookies

Engine Bugs: Can’t log in to subplace

In Roblox, there are universes which can hold multiple places. In these universes there is a starting place or a “main place”. When opening studio when you enter to any universe the “Login Failed” error appears but in most circumstances it’s fine since logging into the browser should solve your issue. However, when trying to login to one of these sub-places studio redirects you to the main menu rather than to the world.

(When you open a sub-place the “Login Failed” error appears and after logging in on the browser it redirects you to the main menu rather than the actual sub-place).

This results in a loop since after they redirect you to the main place you need to open the “starting place” and then open the sub-place which will appear with the “Login Failed” error again.

Reproduction Steps:
Create a place and then go to asset manager.Then select places:
image

Then right-click add new place
image

After you try to go to that place the error happens and it will just re-direct you to the home page. NOTE: I noticed the error happens every morning I open my laptop and open studio. It will show the “Login Failed” error at the start and after 1 hour or so (from opening studio) it will stop popping up and allow me to login. Needless to say this will ONLY happen if you have the “Login Failed” error appear since without it, it will allow you in.

NOTE: THIS HAPPENS IN ALL SUB-PLACES.

Intended Behavior: I can login normally when the “Login Failed” error appears and it should open the sub-place rather than the main menu".

Date First Experienced: 9 August 2022 12:17 pm GMT.


A timeline to better put the information, hope it helps put in order what happened:

A link to the experience and place wouldn’t suffice since the error happens to all sub-places (even newly created ones) and not only one.

Thank you so much for answering, if there is anything else you’d like to know then tell me right away!

1 Like

Hi STORMGAMESYT7IP,

Sorry to see you experiencing this. Could you please DM me the logs that are related to these two issues that you mentioned above?

Also want to double check that when you try external login, is the same user/account being used? (Just want to rule out the possibility that using different user causes the original place not being able to be opened)

Thanks!

2 Likes

Yes, it was the same user. I also attempted to use different users (in both devices) to see if it was a problem related to my account, but that is not the case.

As in the case of the place, the first problem happens when trying to open roblox in any form (just the main menu/ even a file), so it isn’t place related unless you are talking about the second issue, which in that case: Yes, I am indeed using the same account.

Will send the logs to you shortly!

(I noticed some images broke, I edited the post and re-uploaded them)

1 Like

Hi STORMGAMESYT7IP,

Based on the log, I think the issue is that we failed saving the credential to Windows Credential Manager on your local machine when trying to login. (the exact error message is “Not enough memory resources are available to process this command.” based on our additional telemetry).

This might be due to there are too many entries in the store. I think you can try to clean up it to see if that helps with the issue (e.g. https://support.intermedia.com/app/articles/detail/a_id/16633/type/KB)

Thanks,

1 Like

YES!!! The issue was solved by this chad @xtcwr.

For anyone having the same issues (both of them) the fix is going to Control Panel > Accounts > Credential Manager > DELETE all roblox’s credentials

It will fix both of the issues.