Can't lower the Grid

In late 2022, I created a Game on Roblox, I did some progress, but left it after a few days, however at the start of 2023, when I tried to continue it, I saw that the grid (in the photo) is up like real bad, I tried to move the Terrain up, but I couldn’t, I tried to search on the internet but I found nothing, can someone help me with this please?

Please, I really want to publish this Game.

1 Like

Okay first I got 3 question before someone might help you:

1. Is the grid on a Part (or Baseplate)?
Then you must remove/delete the Child from it.

2. Has it been activated?
In the “Model” Section there must be a “Show Grid in Studio”, Just turn it off.

3. Copy n’ Paste whole Experience?
Selecting everything you have created and try rebuilding it on another Experience.

1 Like
  1. No, from what I know.
  2. if I turn it off… well…
    (It will still make the terrain where the grid is.)
  3. I just checked every single part that I have putted in the experience, and nothing was wrong… (I cannot rebuild everything, the tower took me 3 days just to make it back then.

Well, i tried replicating your problem and got one simple solution:

Information: (Not relevant)

The grid you are talking about, is a non moveable or
destroyable table where the old baseplate height was.
It can differ between 2, 4 or 16 Studs apart to be more precise.
With it turned off the part or object always lands on it when spawned but,
the movement might be weird because you can’t actually
move normally vertically in the x and y axis but also in the z axis.


Create a large Baseplate or use the one if you still got it.
The Plate should be just under the grid like so:

Now you can only reach the height with the “Move” option
and everything under it will be put up to it’s position.

(I don’t prefer clicking and dragging around)
What I mean is select everything beneath your Baseplate not the Plate it’s self!
(Lock it if needed)

1 Like

One tiny lil problem tho, I cannot move the terrain at all, do I really have to remake the terrain again?

Well I am not sure, I never dealt with Terrain’s before.

I can only say that I found an old post that was about moving a whole Terrain except pieces.
I don’t know if this helps you but I can link the Post and the TerrainRegion Importer down here:
How do i move this terrain as a whole? - Developer Forum | Roblox
TerrainRegion Importer - Roblox

If you don’t wanna use it, remaking would be your last option,
except if someone else knows how to help!

Edit: Hold On I found it out by accident!

1 Like

Go into your Terrain tools and select Region.
click and drag the mouse across the area you want to move.
You’ll probably have to drag the tool handles on the sides to enlarge it to where you want it.
Then in the Terrain tools you’ll see the Move tool.
Select it and drag your Terrain where you want it.

1 Like

How it should look like! what @Scottifly just mentioned!

uhhhhh, wtf i have no region tab

edit : The tools like select and move are in the Edit Tab, but still can’t move it.

another edit : Nvm I have no “Move” thing, theres a “Transform” tho.

I am very sorry but that’s my limit of knowledge. (I may not answer from now on :no_mouth:)

What might be the problem?

  1. Something might be in your settings turned off.

  2. You could have an old version of Roblox Studio.

1 Like
  1. There’s no way if I did change something in the settings, what I changed in the settings tho are the graphics for “Game Settings”
  2. Roblox Studio is up to date, otherwise it would’ve appeared that Roblox Studio was out of date.

Thank you for helping me tho, I guess I will detele this Experience and restart again. Topic closed.

You can move the terrain like this:

You need to move it with the terrain editing tool. Not the normal manipulators.


1 Like