Can't Require A module script from serverscriptserver

I am trying to grab a TrelloApi from the serverscript and I am grabing it from a script not a local script and I am using the code below

Local TrelloAPI = require(game:GetService("ServerScriptService"):WaitForChild("TrelloAPI")

I tried using print before and after to see whats happening and it prints before but not after and I get it that waitforchild is waiting for the script to be availabe in serverscriptservice, but it took a while and it didn’t appear

And in the developer Console no error came out in server and client

What Could Be Wrong

Thank You

Have you inserted the model to ServerScriptService?

1 Like

local was capitalized and your missing an end bracket

Try this:
local TrelloAPI = require(game:GetService(“ServerScriptService”):WaitForChild(“TrelloAPI”))


yes the module script is in the serverscriptservice if u meant module not model

it worked but now it is stuck at

local BoardID = TrelloAPI:GetBoardID("RobloxDiscordApplication")
local ListId = TrelloAPI:GetListID("Pending", BoardID)