Many here know that occasionally, people tend to post help topics related to programming in the code-review category since its name implies that it is a category for others to review your code and essentially fix it. The guidelines state otherwise. It is a category to review code. Players should be informed by the name that it is intended for this purpose and that the #support categories are for receiving help. I believe changing the categories name to code-evaluation would help younger-ish users to know its purpose. The word review doesn’t really describe the #code-review category correctly.
By making this change, it will reduce the amount of wrongly-placed topics and will inform newer users that code-review should only be used as a place for others to evaluate your code.