[CLOSED] Animation Uploading Bug

I’m trying to upload animations, but whenever I try to the “Submit” button is disabled.

I’ve tried re opening studio, uploading from a different game and I’ve tried uploading a different animations. But none of these methods have worked. Could somebody explain what is causing this?

Are you sure you have it right? Did you click on Export? Also, there is a “Overwrite an existing asset…” at the bottom left maybe that’s the problem?

1 Like

I’m positive I clicked it, I even double checked. The overwrite button is for overwriting existing animations but even that doesn’t work for me.

I’ve never encountered this problem before… Maybe the animation keyframes aren’t aligned properly?

1 Like

I’ve double checked the keyframes, they are aligned.

This is very strange. Maybe rename the animation?

1 Like

I’ve found a solution (Kind of). I’m having one of my friends who has access to my game upload it. I’m convinced it’s one of those Roblox bugs that will be fixed after I stay out of studio for a bit. But thanks for your assistance.

No problem! I am always happy to help a fellow DevForum member.