Controls delay?

Since the latest update to the Player, whenever I walk with my Character there’s delays between me releasing the keys and the character actually stopping.

Although not visible on the video provided, I pressed the WASD at least once - This is happening in all games for me and I have a decent internet connection.

2 Likes

This has happened to me too, a few times

Could it be the game? Have you tried diffrent games?

I’ve had a few user reports state this is happening in https://www.roblox.com/games/2029250188/Q-CLASH as well. We have not updated the game in about two weeks.
First reported sometime yesterday.

1 Like

Has nothing to do with the games

Do you mind sharing spec about your device model, thanks~


Dell Latitude E7440

I have recently been experiencing this same issue after the latest update. Didn’t happen before the update.

I’m running Windows 10 on MX150 graphics and i7

Same here, although it happens half of the time for me.

Specs of the 1st affected system (Dell Precision T7500):

  • CPU: Dual Xeon X5690 (tried even with a single X5690, still no dice)
  • RAM: 128GB (even tried with just 8gb and 16gb still no luck as well)
  • GPU: GTX 980Ti (even tried with my old 780Ti and no luck as well, the 780Ti even gave me a beautiful, in-your-face BSOD at startup, but that’s another story)
  • Windows 10 Pro (on SSD)

Specs of the 2nd affected system (MSI GS70 2PC Stealth):

  • CPU: i5-4200H
  • RAM: 10GB (6 are taken for a RAMdisk as a temp drive)
  • GTX 860M (dedicated GPU) and Intel HD Graphics (unknown model)

That’s about it I guess…