Crash when trying to editing place

After updating Studio, I’m now unable to edit/open some places. After loading for a couple of seconds, Studio crashes and this message appears:

This happens 100 % of the time when pressing the Edit button on the website or opening locally saved versions of the same games. The games that I’m currently unable to access are:

I’ve tried opening the places on a Windows 10 PC and a High Sierra MacBook Pro, but Studio crashes on both of them. Reinstalling Studio didn’t help.

This started happening today, presumably because of the 322 update.


Welp! I’ll just have to finish writing my code and implement it on a later date then. :frowning:

1 Like



I am still getting this issue when opening Team Create places with Roblox Studio Version 0. 322. 0. 176773 running on Windows 10.

What place is having issues?

My two most recent Team Create places, Testing - Roblox and The Colombia Engine - Roblox

Here is the view when loading the first game:

EDIT: I attempted to load the first game via the edit button on the website and it worked. Previously I had only attempted to load the team create via the recent tab in studio.

Am I the only one who went to click the okay button as soon as I got on to the page? xD

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.