Curved Road Off-grid

I’m trying to make a curve with my road part, but the last part is always off-grid.

Any way to fix this?


what’s wrong with it it looks like the corners are all touching properly

1 Like

It’s off-grid. You can see the last piece of street not touching the grid properly

oh I see, the only ways I can think to fix that is too do some incredible complicated math the get the curve right or manually placing the straight bits and just using stravant resize align to fix it


thank you! i’ll try to do that.

Why not make up a 90 degree corner model so you can just place it at the end of your straight road?
The Archimedes plugin is great for doing curved sections for Parts or models. In your case for each of the angled pieces you want. You can then use the Studio Build Suite plugin and select all the inside curve parts (like the curb or the white line Parts) and Scale the shorter overlapping parts to get them to align at the ends.

Another option would be to figure our your curve section angle, then make a Union of it cut at the angles you want (45, or 30, or 10, whichever you want)


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.