Desktop app still forced

I clicked the pop up and selected “Dont show again” but still every time I close roblox the desktop app open’s, how do i fix this?

Clicking the button “don’t show again” won’t disable the desktop app, it appears that launching the desktop app once as administrator will disable it.

1 Like

This is just for when you press the close button you won’t have to see the “are you sure” pop up.

Yeah, it sucks.

But if you launch the desktop app once as administrator, then it will disable it.

Roblox should really do something about this, it’s annoying having to close it each time if someone doesn’t know that if you run it as administrator, it closes permanently.