Devforum access denied?

Access Denied
I cannot access the developer forum without using a vpn. When I open my developer forum without using a vpn it only shows me this error message

What’s going on? Did I get ip banned? Is this some kind of new update?
This is very frustrating for me as I cannot even access the forums without even using a vpn anymore. Does anyone know a fix for this? Roblox please fix this issue it is really making me mad and I’m sure other developers too.


There is an active issue going on and some URLs appear to be blocked for users directly accessing them.

If you can access the forum at all, try loading the forum on another URL and then navigating to the thread you want to visit instead of directly putting the URL in the bar or opening it in a new tab.

If you can’t access the forum, you’re going to have to wait it out.


Yeah that’s the same exact thing that happened to me yesterday you just have to refresh the page or wait a couple minutes or longer.

1 Like

This also happened to me, it’s fixed now.

1 Like

The same problem, can’t use the forum without VPN. Still not fixed.
EDIT: fixed long ago


I have the same issue, can’t enter without a VPN and it’s not fixed at least for me yet.

1 Like

Still not fixed for me, have to use a VPN to access the devforum now.

1 Like

Still happening to me in my home wifi (IP blocked I guess). I just sent an email to developer relations yesterday, so I hope this get fixed as soon as possible. Thank you all for sharing, now at least I know I’m not the only one experiencing this (I was pretty scared lol I thought I got banned)!


Same here. I think ROBLOX mixed up something and they are on their way to get it fixed. I was pretty scared because I though that I’m banned, but no, its just another bug from ROBLOX’s side :neutral_face:

Having this problem too, currently using a vpn with my 2 mbps internet. Lol

1 Like

How will they read this message though if they can’t access the forums?

I think vpn can do the trick. VPN works for me.

I have to use my phone’s hotspot to see this.

yeah, i’m also getting the same bug, using a VPN does allow me to get in though.

I use 4G LTE outside it work but when i using home internet it goes access denied please fix it Im tired to using slow internet lte to access it

Same here. Support said they gave it to their engineers and will hopefully come up with a solution. They just have to modify their httpaccess file tho.

This is honestly a huge problem as the devforum is a great collaboration machine for solving problems.

Issue is fixed for me. I shared the IP addresses I use for personal PC and devices with roblox support.

1 Like

same,it still haven’t gotten fixed yet.

I tried to contact developer relations but I got an auto-reply email on MONDAY (almost 4 days ago) and still no response (using a VPN right now). Thank you for sharing!

Just got this fixed out of the blue.