DevForum draft refuses to open, prevents me from creating any new topics

Recently, when I have tried to open a draft for a new topic, it simply does not open, instead just stays the same colour as when you hover over the button.


This has only started when a notification saying “This draft is being edited on another device” and I chose to close it, thus starting this bug.

Methods I have tried to use to solve it:

Refreshing the page - Failed
Logging out, and logging back in - Failed
Restarting computer - Failed
Using different device - Failed

There isn’t really a way I can reproduce it, I’m afraid.

1 Like

Thanks for the report! We’ve filed a ticket to our internal database and will follow up when we have an update for you.


Update: Actually, I kinda fixed the issue by myself after I filed a report by going to my Drafts section. Sorry for the inconvenience, I couldn’t delete a report.

1 Like

Going to assume this is resolved, please let us know by filing a new bug report if this still occurs.