Devforum login not working on specific device

Im trying to log into devforum with my pc, but it wont work.

It started when i cleared my browser cookie, i tried both firefox and chrome, and also cleared cookies again.

video detail: Record (first try is firefox)

Try resetting/ restarting your router and check your computer’s security settings, try using another wifi or your phone’s cellular data. Try disabling cookies in incognito mode. Reply to me if it doesnt work.

1 Like

I tried all of them, still the same issue.

1 Like

Try fixing your Time and Date in your PC If that don’t work check your Wifi router
and If that don’t work too try to clear your browser cookies ,clear cache in your browser or reset your browser.

Still not working, i also tried reinstalling my browser and runs into the same issue before.

Try using another browser like chrome or microsoft edge

still the same issue, chrome and edge both says ERR_SSL_PROTOCOL_ERROR, firefox says SSL_ERROR_RX_UNEXPECTED_APPLICATION_DATA

Do you have any antivirus software that may be interfering on this device?

The issue seems to be that your device is rejecting the SSL certificate for which is a domain where Roblox hosts API endpoints, also the ones used for devforum login.

1 Like

None of antivirus software installed in my device.

Have you tried clearing your SLL State? You can do so on Chrome by going to your proxy settings within settings and going to “Internet Propteries” then clicking “Clear SSL State”

Doesn’t work, the same issue still appears.

YES this has happend to me too on my old laptop

Can u tell me Your system information like
what version of windows you are using and Your ram

OS: Windows 10 x64
RAM: 8.00GB

Do you have any CORS-related plugins installed?

I’d recommend disabling all browser plugins to see if thats the cause.

Disabled all plugins, the same issue appears again.

Try this visit the settings option of whichever security software that you are using and locate the SSL scanning feature of the software.Once you find it uncheck the box that indicates if it is enabled. Once you disable this feature on your security software, you should try visiting the website again


Just an idea, why don’t you log in on a device which lets you to, then extract the .ROBLOSECURITY cookie, then paste it on your non-working PC? using a cookie editor would work, just be sure it isnt a virus and you dont share the cookie so you dont get hacked.

1 Like

I wouldn’t recommend copying your .ROBLOSECURITY cookie to any other computer, but what you can also do is try logging into on any other computer. This has the same affect so long as you login with the same account.Then, check if you’re able to authenticate with the DevForum on the other machine.

You can also try a clean session of your browser with incognito mode.

1 Like

Can you use Roblox normally?
Are you connected to a domestic, work, or school network? Or are you using a proxy/VPN?

The failure sometimes depends on where you are connected. If it’s VPN/proxy try disabling it. If it’s a home network try rebooting your router. Otherwise, try calling your ISP reporting* that you can’t access the Roblox API site.

I dont have any security softwares.