Draft Count is inaccurate

Apparently there’s an update where you can see the amount of drafts you have. At least, I think it’s new.

Well, it said I had 2 when I only had 1. I deleted the one and the count went blank, but when I went back to the page it shows this:

I have no drafts, but it says I have 1.

First experienced: 3:00PM EDT


Yeah I got it too. I don’t know what happened.

1 Like

Happening here too

1 Like

Mine is normal. Try composing a new post, type a few lines, then discard. welp

1 Like

That worked, but it’s not an ideal solution because the initial phantom draft shouldn’t exist in the first place.

EDIT: Was only temporary. This fix didn’t end up working for me @wevetments

I was hoping to provide more info, but I didn’t have the ghost draft to inspect myself :man_shrugging:

This fix didn’t work for me, I’ve made and deleted several drafts, and it still says I have 1 draft, even when I don’t.

Strangely, I now have the issue, but luckily a fix exists and we should get it in the next forum maintenance.


It does that for me too! Is it happening for everyone?

That’s unfortunate, but looks like Discourse already fixed it. We’ll pick this fix up next maintenance. Sorry for the inconvenience!


We updated Discourse recently so it now has the commit with the fix for this issue.

Please let me know if this is still occurring and any more details you have about it if so.


This topic was automatically closed after 10 days. New replies are no longer allowed.