Enabling IK in Animation Editor?

How do I enable IK in the animation editor? I did it the last time I tried animation, but Roblox seems to have changed the interface again and I can’t figure it out.
If I’m not mistaken there used to be a button right there that said Apply IK, now it just says IK. I click on it and this window appears:
But I don’t know how to enable IK.

Hello! Please check this short gyazo out!

If the button isnt there, have you restarted, deleted, and reinstalled studio?


Yeah I eventually found the button by looking at a few YouTube videos. Turns out it was hidden by its position in the Studio window. Thanks