Error in Opening Places after Mesh Uploading

@Veldaren @TheDreamDealer @Golembyte Which beta features did you have enabled while uploading these meshes?

I have every beta feature enabled, however I just disabled the asset manager to see if that was the problem however I am still not able to open the two place files listed above / I continue to get the errors.

image
image

I had all of them but Asset Manager. I didn’t upload any meshes but I was just saying I couldn’t join or access any games I recently had published to.

1 Like

The Skinned Meshes beta feature is disabled?

I actually just realized “Skinned Meshes” and currently have had it disabled.

Yes
image

Devforum is loading forever on some pages as well, not sure if that’s related. (not loading the page at all, getting 502 errors, etc)
And search bar is stuck. I also had troubles editing/uploading this post.

2 Likes

The issue is also affecting with model uploading.

Is uploading still broken?

Do these places still fail to open?

Currently not able to open places still:

image

And uploads?

I am able to upload again / upload the same asset I have been trying to correctly, however I am using the old asset manager:

Uploading is fixed for me.
Can’t really test the place opening since I already reverted versions.

Although for some reason my quick access bar has reset to default :thinking:
image

1 Like

If you include version number & placeId, that works as well.

@TheDreamDealer @Golembyte @Trizxistan can you include place version number & place ID (already have OP’s placeIds) so we can investigate even if the place is reverted to a previous version?

Also, if you could include logs from when you attempted to open the broken places, that would also be helpful

https://devforum.roblox.com/t/logs/705723

Here are the logs.

https://devforum.roblox.com/t/bug-report-model-failed-to-upload-and-place-open-fails/705731

I’ve had the same issue with my own place where it duplicates itself while somehow sharing the same web link but different titles, I noticed it after I tried to rename the place from the game explorer tab.

Team-create was also enabled for this place, but it seems more than just opening the place on studio it is also having problems opening via game? I cannot access my place at all.



Having the same issue here:


Thing is, I have made only extremely minor modifications to some scripts today (no assets imported or anything). We don’t have Team Create enabled on this game, and I am now unable to access it. Same errors the OP has, and it also seems no one can join the game either (even attempting to download the place as a local copy from the site gives the same error).
This only appears to happen with the latest version of the game, published earlier today at around 4PM PDT, earlier versions seem to work fine. Had 2 beta features enabled, Lua Draggers and SurfaceAppearance.
That being said, I can’t even publish older, working versions to fix it. No specific errors, just this:

I’ve posted an actual bug report but wanted to share this as well in case in case it’s helpful to anyone else having the same issue.
2 Likes

I am in the process of checking over bug reports and following up on some bugs that haven’t received any activity in a while.
Is this issue still occurring or can you confirm that this bug has been resolved?