Every part, decal and mesh has been deleted from my Studio

This is extremely rare (this is the first time it has ever occurred) and I have no clue how I triggered anything that caused this to happen. I was just building in Studio and once I closed studio and joined the place, I saw there was nothing there except for the spawn location model.

This is what it looked like before everything disappeared:
All the parts, meshes and decals I had under models in Roblox Studio have disappeared.

Occurred: 9/10/18 A few hours ago. I started around 5-6pm (went afk in studio for under an hour) and noticed everything was gone after I joined the actual place at around 9 pm.

Some information that could help, I was using a building plugin called Build V4.

I also noticed that whenever I tried to duplicate a model, by using the shortcut hotkeys (Shift + C), there would be absolutely no parts, decals or mesh left in the model, apart from any other models inside it, of course with nothing in those, either.

A visual explanation:

Duplicating with the normal Roblox shortcut, Ctrl + D worked perfectly fine, though.

1 Like

Did you set the Archivable property of these parts to false? That would result in them not saving and thus disappearing. It might have been a plugin or code with malicious intent.


:woman_facepalming: :woman_facepalming: :woman_facepalming:

Thank you. I think I might have done that I feel stupid and am now laughing my head off. :rofl::rofl:

1 Like

I highlighted everything and wanted to anchor it all, I must have ticked the Archivable property false.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.