Fix Helmets showing in First Person(For ACS, CE, etc.)

Using gun systems like ACS and carbon engines, you might come across your helmets showing in first person. There’s a simple fix to this annoying problem.

  1. Go to your helmet; your structure should look similar to this:
  2. Inside Face, Top, or whatever yours is called, you want to select all the children. Besides the part called: Middle.
  3. Create an Attribute named: FPInvis
  4. Make sure the attribute is enabled; if so, then you’ve finished!

I hoped this helped you!