[Fixed] Player search not working

I don’t know if this is an isolated issue, but when searching any text in the Player search the box gets cleared and it just ends up looking for a blank string?

I’ve disabled all addons and even tried a different browser, same issue.

Is anyone else having a similar problem? Results for ‘james8tg’

Edit: I’ve confirmed this with 5 others, its definitely an issue - someone might want to take a look at that.


I am having the same issue.


Yes this is happening but only for some strings… I’ve tested a few but it seems to only work for my own username.

Results for typing “mimi_dev”:

Results for typing “alexnewtron”:

1 Like

I’m having the issue for all inputs, both my name and others.

Edit: Oh that is odd, some do seem to work:

It’s up and working again.

Wow they are fast at fixing stuff! Respect!

1 Like

Yeah, that was really fast.

Yeah its been fixed.
13 mins, respecc.


Getting this for player, group, game etc. searches:

1 Like

The error “ERR_CONNECTION_TIMED_OUT” often comes up when you have connection troubles, Have you tried restarting the computer or wifi / lan router? Is it only for searching in Roblox?

It was only for searching on roblox but it fixed a few hours after I posted that! :slight_smile:

1 Like

Alright, good to hear. :+1:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.