Flickering shadows [solved]

Apparently i encountered an issue about shadows. Basically every time i move a part or a model, shadows are gone and returning back after a milisecond (And it repeats until i will stop moving a model).
I’ve been deleting stuff and i found out, that the light instances cause that. I also changed the lighting technology and it does nothing.

Is there any way to get rid of that bug without deleting any light instances?

1 Like

Do the surface light ranges overlap? It might be how you have them setup, and not necessarily the lights themselves. Maybe deselect Shadows in the surface lights?

1 Like

Yup, the SurfaceLights overlap.
I disabled the shadows and it doesn’t flicker anymore, thanks for the solution.


Glad to help, please mark that reply as the solution so others will know how to solve the same problem.

1 Like