For some reason I cannot scroll or click on the devfourm website

I’m not really sure if this is the appropriate section to post this at, but I’m going insane and just wanna use the devfourm normally again.

  1. What do you want to achieve? Keep it simple and clear!
    I just want to use the website without going insane.

  2. What is the issue? Include screenshots / videos if possible!
    For some strange and unknown reason whenever I try to use the devfourm it will simply just not let me. And the website just acts like there is a giant invisible textbox blocking the screen or something. (I had to use tab and enter to navigate the website to make this post.)

  1. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
    I can’t seem to find any solutions since either I’m not putting in the right keywords, or I’m the only one and the universe just hates me and wants to watch me suffer.

I’ve done some testing and it seems that this is only happening on normal Chrome, it works fine if I use incognito mode or even Microsoft Edge, so it must be something with something in there that is causing it, but I don’t have the patience or sanity to test every single thing on my Chrome browser, So I’m just hoping someone else has had this issue and knows how to fix it.

I have some plugins on Chrome but I don’t think it’s causing it, and I already tried disabling the ones that I would assume would cause it.



its been 6 days it says on the post but is this still going on?

Yes, unfortunately, this is still happening. The strangest thing is, sometimes it would work, but then 10 minutes later it would return to being broken.

is it possible to turn off dark mode?

Try disabling all extensions and restarting your computer.

Turns out that completely disabling my ad blocker fixed the problem. Which is really weird since this website has no ads…


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.