Future lighting not showing up!

Hey there! So I heard about future lighting in roblox and wanted to try out my self i downloaded the beta roblox ran it but it doesnt seem so show the “future” lighting option pls if someoneknows the solution reply me!

1 Like

Future is bright only works in studio and studio testing right now. It doesn’t work in game.
Please search the forum before posting since there are several other threads like yours

no its not even showing in studio

1 Like

Someone else is having the same issue as you:

Have you enrolled in the beta program?

https://devforum.roblox.com/t/enroll-in-the-roblox-beta-program/45778

Only beta users can access this elusive new lighting technology. Go apply!

I think he’s trying to find the option to enable it, not to have it while playing- :smiley:

2 Likes

yes i have but still no idk why!

I Ctrl + F’ed your name in the post, and your name did not pop up. Could you double-check that you enrolled in the beta program?

If that’s not the issue and I’m missing something, perhaps show me a screenshot of your lighting properties.

I checked also and it seems like @Cooler_master12 is not enrolled in the beta program

look I am is the studio beta you have to go in the settings and then beta fetures right?look I have proof

This is very simple, Ill explain with my example.
I have a PC and a laptop at home, I use Roblox Studio in both.
My laptop is new but my PC is 7 years old.
I tried future lightning in both, and guess what?
Future lightning was awesome in laptop, but in PC no.
This is because my PC´s graphic card is old, future lightning only run in good/new graphic cards, check your card and if its necessary change it, good luck!

Future Lightning using max graphics (Laptop/NewGraphicCard)

Future Lightning using max graphics (PC/OldGraphicCard)

1 Like

I’m guessing you’re gonna have to change the studio quality in the settings.I think you go to file, then settings, then rendering? Not sure if I can remember, but that’s how you change the quality. It shows the levels, and goes up to 21. This will allow you to get a quick preview of the lights.

Why I say quick preview? Cause if you build on level 21 in studio, your pc will be a baked potato! :joy: :joy:

Good luck on your future builds :DD

Future lighting should be enabled on the Roblox lighting technology, if your lighting isn’t working it’s only studio at the moment. You shouldn’t need to head over to the (Beta Feature) option. If you are testing future from, you may have not set your properties correctly. Click the lighting technology and future lighting should be there.

If your still having a hard time enabling it there are examples of seeing where the lighting source is. Check out the release thread and information on it to get a good understanding:

(cc: @Cooler_master12)