Game description was moderated?

  1. What do you want to achieve? Keep it simple and clear!
    I want to publish a game with a descripiton

  2. What is the issue? Include screenshots / videos if possible!
    When I try to publish a game with a description (as shown in Image #1)
    Screenshot (30)
    ^ test description ^

I get a error in the output saying it was moderated, but it looks completely fine?

  1. What solutions have you tried so far? Did you look for solutions on the Developer Hub?
    Restarting Roblox Studio

I tried multiple descriptions such as ‘welcome’ or ‘hello’ and none worked.

P.S: I know this should go under #bug-reports, but I don’t have access there :frowning:

Do not use game settings to edit your place but rather use the creator dashboard instead. I’ve had various issues with studio, including not being able to upload assets with only one word in the title.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.