Game notifications play button not translated

translation

#1

Bug
The “Play” button for game update notifications always remains in English no matter what language you have selected. Everything else on the notifications list is correctly translated into the respective language.
current

Expected
expected

Steps to reproduce

  1. Switch the language on the website to any language except English
  2. Open up the notifications list
  3. Open up the list of game update within your notifications list
  4. Everything else is translated into the respective language except the “Play” button which always remains in English

#2

Adding on to this post, my game titles always automatically translate to Spanish (ones that actually have a translation for other languages with the new title translation feature) when my language is set to English but I did end up setting my language to Spanish to test the new system for fun and then I switched it back to Spanish but I don’t think it fully reverted everything.


#3

The issue you’re describing sounds like it is a result of a caching issue which engineers are aware of and are fixing


#4

Yep as @UnderMyWheel mentioned we fixed this bug last week. Let me know if its still happening and we’ll look into it again.


#5

Thanks for letting us know (and including repro steps!!). We’ve got a ticket for it and will fix it as soon as we can.