Gamepad cursor does not show up

Hello,

So I found out that you can use a gamepad yesterday on a computer, in the Roblox client and in Roblox Studio (for some reason I only found this out now, but not earlier…).

In Studio, it shows the cursor (the white dot), but in the client, it does not show up.

This is extremely annoying for specific games, also because I can’t use specific tools or gears. I also can’t really “aim” at things, but I think you understand what I mean by not being able to view your cursor.

I’ve already tried reinstalling the Roblox client, but nothing. By the way, this is all on the computer, and I’m using a PlayStation controller (I don’t think it makes much difference since it still says I’m playing with an Xbox gamepad).

Any help is appreciated.

2 Likes

This is still an issue. I was on hiatus from Roblox and now I’m back, and due to disability I NEED to be able to play with a controller. I’m completely unable to play anything that requires aiming now, be it shooting, interacting, whatever, unless I guess where the cursor should be. I tried looking into installing an overlay crosshair but the cursor switches positions in different situations and it quickly became apparent a crosshair overlay won’t fix the problem. It’s a problem Roblox needs to fix.

Hoping someone can look into this. Thanks!

2 Likes

I would like to bump this as it is still an ocurring issue.