Games and studio failing to load

MeshContentProvider failed to process https://assetdelivery.roblox.com/v1/asset?id=4884690018 because 'could not fetch'

I have also tried clearing the local appdata and temp directories. Still not working.

1 Like

FINALLY SOMEONE REPORTED THIS ISSUE

This is not based on the users’ internet, I tested both my home internet and my mobile hotspot (which is often times way better than my home internet), yet the same textures and meshes fail to load. I have also had a friend confirm this happening to them too.

What I experience in the studio:

I noticed that the main issue seems to be coming from the ContentProviders, thus leading me to believe this is on the server (Roblox’s) end.

The assets that are trying to load aren’t moderated or altered in any way, they are simply not being provided to the client properly.

2 Likes

I am having this same exact error. When loading into studio or player many of the assets don’t load but only for me. Clearing directories and uninstalling didn’t help even though multiple times in the past that has been the solution to bugs like this.

This is what it looks like in a game

This is the output when I enter Studio

3 Likes

Is it just me or is it getting worse!?

now even more stuff is failing to load!

If you compare this image to the previous screenshot I posted earlier in this thread, you’ll notice more textures are not loading and the player is now screwed up in a different way.

Just a little addition:


This is as of 15:13 CDT – Meaning they probably aren’t even picking up that something’s wrong.

2 Likes

It’s definitely getting worse, my avatar is completely invisible at this point

1 Like

Yeah, I’m experiencing the same issue as you, I’ve cleared my directories mentioned in this link but it seems to still persist, unfortunately.

1 Like

It only started happening about a day ago and it’s on all of my devices so it’s definitely nothing to do with the devices themselves
I think Roblox must’ve changed something very recently which caused our networks to not be able to load assets properly

4 Likes

I have decided to take a look at the log files for Roblox (Normally found in C:/Users/[Windows User]/AppData/Local/Roblox/logs), and have noticed this:

2022-03-27T20:26:52.006Z,8.006483,069c,6 [FLog::Error] Asset (Image) “[The image asset link]” load failed in Workspace.Texture Kit.Texture Block.Texture.Texture: Failed to resolve texture format | 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 …

The above shows when an image (Decal, Texture) doesn’t load. (Message edited for forum to remove the actual asset link)

Below is when I press “Play” in Studio:

ContentProvider errors:

For meshes it just logs the same text seen in the output window on Studio.

Not sure how useful this detail would be but I have noted it.

I would like someone to get this issue solved ASAP as time is being potentially wasted here, thanks!

1 Like

This did not fix the issue

1 Like

Exactly, I have a project I want to start but I can’t because freakin every texture and mesh I need to use isn’t loading yet the staff and engineers seem completely unaware of this!

We need to be more vocal about this or something.

2 Likes

I am also having this issue-- I was having it while running Roblox under Grapejuice/WINE and running it under my Windows 10 VM with a GPU passthrough. I am also having issues with voice chat, Roblox is not detecting any microphone input.

Any help @LordRugdumph or @pizza_shadows?

Yeah servers are a bit weird right now

Yup, I reported this to bug reports 24 hours ago but they just tried to wave it off to a different unsolved bug report.

How many of you are using Ethernet? Most of my friends with this issue are using it.

  • Ethernet
  • WiFi

0 voters

Like I said before, this issue most likely isn’t caused by user internet, but instead caused by roblox’s servers themselves failing to process/deliver assets.

As far as I can tell, this issue most prevelant in the central to southern US from what I could infer from asking all my friends. Which points to a serverside problem.

~

As of now, almost ALL image assets I have aren’t loading
WHY HAVEN’T THE ENGINEERS ACKNOWLEDGED THIS ISSUE YET

3 Likes

Should find out what states they are in and add them to this post. Happening in Florida atm, might not be whole states, idk. But here’s a temp workaround, not really great as I know VPN’s cost money

I deleted everything in C:\Users[Windows User]\AppData\Local\Temp\Roblox and as of first test, everything loaded in without fail, naturally of course it was very slow because cache files had to be recreated.

BUT, on a second test, things started to devolve.


Note the weird walking animation is NOT a custom animation, it’s the default animation that somehow got messed up

This is not a viable workaround either way because the user shouldn’t have to buy a VPN or anything just to workaround a bug.

3 Likes

This is awfully taking a long time to be solved which is utterly disappointing, is there any possible way where you can contact an engineer or an employee about this situation? Being unable to see my assets loaded in studio is ridiculous and shouldn’t be happening.

2 Likes