Getting corrupted Studio warning. Need help!

Greetings! I tried to go into Studio, and I was greeted with this:

I tried overriding, and then just deleting studio manually then reinstalling, and it simply didn’t work.

I looked at that article, and it says to do what I just did.

Need help!

Thanks in advance
Sincerely, Will

1 Like

This is currently happening to lots of people I believe, me included. Check out this thread that has everyone talking on it: Some Studio files are missing or corrupted - #12 by bvetterdays

There’s no way there is a virus on my mac as the only things I have opened was Logic Pro, Roblox Studio, Safari, Apple Music, and Edge.

Is there a more simple solution instead of reinstalling my entire operating system? I kinda have important stuff on this computer.

1 Like

No no no, read the thread down below, the comments and more recent replies. I don’t know how to fix it as I’m still figuring it out myself. But I’m just letting you know where people are talking about it so if there is any information, you’d probably find it there :slight_smile:

Hey, I’m with ya. I’m having this same issue and just posted about it, not seeing your post. Really annoying issue, but I hope either the engineers at Roblox are already aware of this bug and attempting to fix it or maybe we just did something wrong.

Either way, I’m hoping this’ll be solved soon.

Hello, I’m having the same problem too. Running as administrator worked once and then when I closed it and ran it again (as admin) it gave me a different error. Something about an error loading settings but I can’t seem to get it anymore and I just keep getting the same corruption error. I’ve tried reinstalling everything and deleting any appdata but the problem persists. I encourage anyone that can post on bug reports to do so but I don’t have enough permissions to post on there.