Granting audio access not working correctly

Recently I tried to give one of my experiences access to a sound I created. But as I am on the configure audio page and put in universe ID and save it, the universe ID and experience with access disappears.

When I save and give experience access:

When I reload page after saving:

I have found a few posts on the DevForum with a problem similar to this but they seem to have been made a very long time ago. I would have expected the issue to be resolved by now. Otherwise I am not sure if I am doing something wrong, or that this is just a Roblox issue. I would appreciate some help, thank you.

There is a second way to grant access. Open the place in studio and press run. In console, it will output an error saying the experience doesn’t have permission to use the audio, but also will say something along the lines of “click here to grant this experience access”.

(Not to be a downer here, but this is the wrong category, aka #help-and-feedback:scripting-support)

Have you just uploaded the Audio? If you have, it may take a while for Moderation to approve it depending on how much needs to check

If you’ve already done what @PoppyandNeivaarecute suggested and the issue still persists, then please consider filing a Bug Report & message the @Bug-Support team about it

1 Like

The Bug Reports Category are only available for people who have Regular or higher Trust Level.

Other than that you cant Post there. (Creating a Topic, not Posting a Reply)

People usually post here for Bug Reports because of that so its sort of normal

1 Like

You can still send it to the @Bug-Support team if you’re a Member regardless, or worst case scenario send it to ROBLOX Support

Plus, there have been some instances where Bug Reports have been sent by TL1 users, so don’t think that it’s the “only” possible way to not send reports properly


I have done this before, They told me they don’t handle those issues and its best to post them on #bug-reports which you cant, even tho i put it under the Bug Reports category.

either way, Its off topic.

I tried doing that as well but it tells me that it failed to grant permission.


Is this what you meant?

I’m not sure what script we’re helping with here. Can you post the code that’s broken?

I already did upload the audio and had it approved. Its been about 2 days since I uploaded the audio. Also I wasn’t sure what category to put this post in, sorry about that.

Sorry, I posted this in the wrong category. This isn’t a code issue but rather a website issue.

That’s alright, just change it to the right category or delete the post.

1 Like

This seems to be a case of a Website Bug then, crazy though how this Audio Update is still impacting developers to this day

All I’m gonna say is to report it to the @Bug-Support Team, and see if they can hopefully resolve the issue that you’re dealing with when they respond back to you

Alright, I was wondering why this was still happening considering that many other people have been having this problem for months. I appreciate your help, thank you.

1 Like