Groups do not load

UPDATE: checked my network tab and the /v1/users/{userId}/groups/roles API seems to be giving an error 500 - only my userID seems to be giving this, I’ve tried my friend’s userID and it works fine

I can’t load the groups page on any device or browser. I’ve tried clearing cookies, changing browser, changing device and nothing works. The groups I am in do not show up on mobile and on PC just infinitely loads. Anyone else had this problem? – Sometimes Roblox has some issues (as we all know), that might just be a Problem on Roblox’s end

Already checked there and there is no acknowledgement of this issue, had it for a while now as well.

Have you tried Posibly Re -installing the roblox Application / Logging out of all active sessions (there is a button for that in settings) and logging back in?

Yeah I’ve tried that and still have the problem.

Then i might not be able to help you with this

1 Like

UPDATE2: left one group and it works now, I guess I was somehow in 101 groups or something, guess that’s a first

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.