Gui frame not filling the entire screen

For a loading screen I am trying to make, I have a frame of position 0,0,0,0 and size 1,0,1,0. In studio, when I am designing the gui, it looks fine and is centered and covers the whole screen. The issue is, is when I press play, the gui does not cover the whole screen but is slightly lower than it should be, exposing the top of the screen. Any reason why this may be happening?

5 Likes

It’s not a bug, just enable “IgnoreGuiInset” in the ScreenGui with your GUI and then it should fill the whole space up like in studio.

This is not enabled by default so that ScreenGuis don’t block the Roblox core GUIs (although after enabling it, it doesn’t really cover then up rather showing up in the “layer” under them).

15 Likes

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.