Gui goes down when I play in studio

Hi, I am trying to make a Gui for my game. It looks fine when you are in studio, but when you play it in studio, it moves down. I have used the auto Scale plug-in, but it still doesn’t work. I have looked on many posts to see solutions but none help mine.
Before I play

After I play

Anybody have an idea?

1 Like

You need to use Scale, not Offset.

image

Yeah i did, on the auto scale plugin.

If the plugin didn’t work, then do it manually. It’s much better to do it manually for your first time because you also learn how to do it yourself.

image

That’s the position. Make sure you also change the Size to Scale.

image

Try removing the UIAspectRatioConstraint because the Size of the GUI is influenced by it.

It didn’t work sadly image

1 Like

Am I missing something or do both images look the exact same? May I ask how far exactly it’s moving down, it may be top bar. You can disable it by going to your ScreenGui and setting IgnoreGuilnset to true.

11 Likes

It is moving down by like an inch on my screen

Oh it worked! Thanks for the help!

1 Like