Hd Admin doesn't work

So today I created this new baseplate were I will do everything on and when I insert Hd Admin it doesn’t work…
Yes it is the original model and it works perfectly fine with my other games, this is a new baseplate so no scripts other than the Hd Admin ones. If anybody could help with this issue it would be very appreciative!

Well, it doesn’t really look like an empty baseplate. Are there any scripts in the “Map” folder?

Oh, its the sliding image board, there is no script inside that, only inside starter player scripts.

Can you try disabling that script?

Same error even if I disable it.

Open your upper tab and go to “Model”. You’ll see something called “Collision Groups” in the advanced section. Click that and delete any collision group that starts with “Group” and then a number because that seems to be interfering with HD Admin’s code.

If that doesn’t work, let us know what other errors appear and what you’ve done previously


I Think It Has Something To Do With The Collision Group Try Changeing The Name In “”. On Line 93.

Heyy, It worked!!! Thank you so much!

1 Like