HD recreation of the Fuse Bomb


Yes, I know it looks like it has not been shaded smooth. The model itself has had shade smooth applied to it. I have tried to fix it, and I don’t know how. I would greatly appreciate it if someone knows why.


It looks like a high poly bomb. Basically what I think they have done is that they have went in sculpt mode, then they used draw/inflate/blob mode, then just spammed it everywhere(that’s the bumps on the bomb part). As for the white part of it it looks like a pentagonal prism shaded smooth, try doing that.

If you want you can also go to Normals, then autosmooth(if that does anything).

Took a second look at it, it looks less metallic and is lower poly than your bomb. Consider using a lower poly sphere.

1 Like

Probably a mix of autosmooth, a plane turned into a sphere for perfect roundness, pbr materials, and a twisted object made to look like a rope with a material slapped on as well.

(Just re-read the post and I think you’re trying to fix the odd shading, ignore the first part :sweat_smile:)

You can apply autosmooth and smooth to see if that fixes it.

Found the fix, just use an icosphere with smoothness uped instead of ico-spheres. It’ll provide an even sphere/lighting. Slap on an autosmooth with smooth and you should be good:


1 Like

All of those little blobs are a noise texture linked up to a ColorRamp, then to a bump map, finally linked to the displacement connector on the output node. It was originally a lower poly object, but not low enough for it to have any artifacts from the terminator effect. I had tried to make it a higher poly object because of a shading issue, and I had increased the polygons on the object. For autosmooth, that did not work. I have messed around with the settings of it, yet it still has not worked.

I have gone and reduced the polygons again, and it still wants to make the model have flat shading.

Edit: I have fixed the cap. I had changed the PBR’s color sequencer to Non-Color instead of sRGB. Unfortunately, I can’t do that because the actual body for the Fuse Bomb is procedural.

I have tried 2.82a and 2.83 Alpha. I do appreciate the suggestions, and thank you for trying to help.

I have replied to everything about his post. I do appreciate the suggestions, but it has not worked.

Hmm, that seems like you have autosmooth enabled, try turning it off. I just asked you o try autosmooth if it make it any better.

Also, try to get some bumpy texture and add it on to it in UV editor or texture editor:
Maybe scale down the mesh to get bigger bumps.

All things considered, this is probably going to be the best thing I can get right now. Thank you!