Hover/Hold Outlines in Studio

When I hold a part inside of ROBLOX Studio, it has a blue outline around the part. It does this when I hold or hover on something, when trying to do a higher detailed model, it can be tricky lining the parts up so there isn’t a gap, when there is a big blue outline blocking your view of the edges, how can I remove this or Make is extremely hard to see, and have to be looking to see it? Thanks.

1 Like

You can fix that through Studio settings through the shortcut of alt + s. Forgot where it was, but it is definitely there.

All very well telling me to go to settings, but I need to know where to go, there are over 50 things to change there.
(Yes, that was just a wild guess.)

IIRC, the setting should go along with the customization of the color for the outlines thing. I don’t have access to Studio at the moment, which is a bummer.

Pretty sure there isn’t an option to remove the selection box. However you can disable it for when you are hovering over the part by unchecking these in settings

Studio > Tools > Show Hover over


I was just thinking this yesterday! It would help if you could disable it. On the other hand, instead of disabling it Roblox could implement a snapping feature. I use snapping in some other programs and I miss it when using studio.

1 Like

An alternate solution would be to work on a larger scale and then shrink the final product

The outline grows bigger as you make it bigger