How can I disable the hitbox for my model to just be the highlights instead of the bounding box

Im assuming there is no patch but is there alternatives or maybe even a solution to this?

Due to how I unionized my parts, how can I use the model so that the hitbox is only relative to the highlighted parts and not the bounding box.

Select Outlines from the Selection Style tab

No I don’t think I made my question clear, how can I make it so that the hitbox’s of model use the outline instead of the bounding box.

Have you tried selection style?

Can you give me a screen shot of your Selection Style tab?
(Btw it should look like this if u want highlights only)

are you talking about the collisions? Like if you had a vehicle on them it would only “touch” the red part?

I think those are found in the collision properties
They are ordered from least precise to most precise.

however, more precision comes at a cost to performance. This is usually only visible when there are a lot of them though.

you can read more about them in the docs.

be warned tho, it is not optimized to use many unions in a game as they have been known to cause lag.

1 Like

The selection box changes depending on your pivot point. Try editing your models pivot orientation (for example, setting it to 0, 0, 0). Studio doesn’t come with a keybind attached to editing pivots using the studio daggers so you will have to set one up in studio settings. Alternatively, you can just use the properties panel to edit the pivot.

1 Like