How can i make the the brightness lower when ingame than in studio?

  1. What do you want to achieve? Keep it simple and clear!
    I wanna achieve a loomy skybox look
  2. What is the issue? Include enough details if possible!
    The issue is that when I join the game it is not dark, ik its just a day skybox, I don’t know if its possible too make a night skybox for the time 12:00 am
  3. What solutions have you thought of so far?
    lowered everything too 0, looked great I studio but not when I enter the game

What are your Studio graphics set at (21 is max I believe), and what is your game graphics setting at?
If you have a slower device and the graphics are set to Automatic you may be seeing that difference. Try manually setting it to 10 in game.

Me pc is slow tbh


it looks abit more glossier at 21 studio graphics but its slow for me :frowning:

But now compare it to how it looks in game at level 10 graphics.
You can force your computer to have full graphics for your own testing, but it will affect the gameplay which you aren’t affecting for everyone else.


Ah yes, shadow’s in the middle of the night

Why the hell am i so dumb :sob:


Looks better doesn’t it xd, ima add some other stuff and publish it, Ty for trying too help me, yall helped dw xd, Ill update yall on how the game turns out!

So you had a Light above you in the Workspace? Did you delete it or just change its settings?

Deleted it, that was the solution