How do I disable snapping to parts when resizing/moving?

See Video. I want to be able to move/resize parts without being affected by snapping to arbitrarily determined pivot points

I scanned through every option and setting I could find to no avail.

4 Likes

Only work around (without any plugins) I could find was to set the move tool to 0.0001, then holding shift while resizing the part.

1 Like

is this still the only solution? or have you found any work arounds for this

Unfortunately, I still can’t disable this. I was hoping by making this thread someone would share something I was missing.

Currently, I use F3X Building tools & other addons with features to modify parts

1 Like