How I Can Fix Auto Weld Thing In Roblox Studio

If I select any part and I move or scale part its get automatic weld with baseplate

image

I removed my all plugins and also restarted studio 5-6 times but its not fixed

If you know how to fix this pls tell me :slightly_frowning_face:

In the Home tab, there is a tickbox that says “Join Surfaces”; untick it.

image

1 Like

Did what I tell you work?

sihfhdsf

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.