How to disable experimental mode?

Hi! I need help with a problem I have had recently. It is called “experimental mode”, but I do not know how to disable it in 2019.

I can not seem to find how do disable this, and get my game to work properly. I have FilteringEnabled on, and I have everything else on, I just don’t understand if I am missing a setting or what. Thank you for your time! :slight_smile:

Yours truly, Spiral.

1 Like

Experimental mode is always disabled, but that warning will display until someone plays the game for the first time.


Oh! Thank you so much! That explains a lot.

1 Like