How to disable plugin prints to the output

How would I disable plugin prints in my output. Its very annoying since I want to debug peacefully and not having to see any plugin put garbage in my output.

Its coming from the In-Command plugin by Elttob and yes I got the legit one.

This happens when I press play on the game


I don’t think there is a way to disable it, it’s a built-in function implemented by Roblox itself for detecting possible malicious scripts:
link: New Require Introspection Feature

Possible solutions:

  • You can download the source code of the plugin and the MainModule that is required and replace the requirement with just a reference to the downloaded instance and then install your new modified plugin locally. But that also means no automatic updates.

  • Another way is to set log false in the output, but then all log messages will be disabled

1 Like

well i don’t think you helped him, but you sure helped me :slight_smile:

1 Like