How to fix this GUI

Hello everyone! I am making a game and I want a GUI to cover the screen as the title screen! This is what happens tho!

Is there a way to put my GUI under the roblox core gui?
Thanks have a great day!

1 Like

What I do is increase the size of the Y axis until you play and see that it’s all covered, there might be a way better way tho.

1 Like

Make sure the your loading screen frame isn’t (1,0,1,0) as this would wouldn’t work it would need to more (1.2,0,1.2,0) as this would make it cover it. As for the buttons if you don’t want them simply use:

local startergui = game:GetService("StarterGui")

-- After Loading

like @BawTheSeal said changing the Y axis would work, although if your image isn’t a solid color, it would stretch out the image, so make When changing the Y axis also change the X axis.

If you want to make your gui ingore the topbar and fit the entire screen, simple set “IgnoreGuilnset” as enabled. You can learn about that here.

1 Like

Thank you for helping! Very Helpful!

Thanks for Helping! (30Chars!!)