How to fix this issue ):

You can write your topic however you want, but you need to answer these questions:

  1. What do you want to achieve? Keep it simple and clear!
    I want to properly set a keybind for an dunk animation but I have an issue doing so.

  2. What is the issue? Include screenshots / videos if possible!

  1. What solutions have you tried so far? Did you look for solutions on the Developer Hub?

I looked for all possible solutions, I even used a plugin to try to help

make sure the model is rigged…

it is It used to work now it shows this issue

I believe its because I moved the rig and now I am trying to fix the issue

can you show the rig in the explorer


try putting the body parts inside the model
it seems that the humanoid object is in a model which is in the rig you gotta take that humanoid object out and put in the model rig

or you can send me the rig and ill fix it for you

Hey It fixed it but now it doesnt show the dunk animation which is rlly weird

I will send you the rig via dms

I still need help with this issue!

if the dunk doesent work make sure u spawn as that rig