How to get rid of cursor for VR?

I want to remove this dot(mouse) and cannot seem to find a way to do so.
It seems to be relative to the head or the hand.

3 Likes

I figured it out, The Cursor Appears when you look at an invisible Menu screen floating around in the world

2 Likes

Could you change the title back to what it was and post the solution as well? People will be able to find this forum thread and use the solution that you discovered that way. (Basically, a forum is meant to be a continuous knowledge resource, not like a fleeting Q&A / live chat.)

EDIT: :+1:

2 Likes

This is not a solution. You didn’t say How did you disable it?

I have no ‘invisible menu screens’ floating around yet keep getting this mouse icon. I even tried setting mouse.icon to invisible texture but it doesnt work.