How to hide vertical lines in scripts in roblox studio (solved)

Hello . sorry if i posted in wrong section . let me know how can i fix it kindly please.
i want to disable those vertical lines . please help . i disabled all beta features and reset the studio settings and they are still there .


Did you check studio settings?

File > Studio Settings

i did play with all settings and also tried resetting them and they are still there unfazed annoying me

Disable indentation rulers in script editor


this is the solution . thank you . (solution)

Reminder that this thread is for discussions not requesting help with studio. Would have been best suited for the #help-and-feedback:platform-usage-support

you should then mark it as a solution, or else more people will be on this post

1 Like

how can i mark it as a solution ?

You cannot mark #development-discussion posts as a solution because it’s in the wrong category.

done i fixed it . thank you for your support

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.