How to start studio in VR mode? (settings says vr is enabled, but steamvr is not launching into vr)

My ways definitly dont work, I contacted roblox but they couldn’t help me.

How do I start studio in VR mode? I use virtualdesktop with steamvr and a quest 2.

2 Likes

Try joining a VR game like VR hands to make sure VR is enabled on Roblox. If it isn’t enabled hit escape or the Roblox button on the top left, then scroll to the bottom and enable the setting VR. If it is enabled, then simply just start studio and whenever you click Test Play button it should put you in VR.

1 Like

Oh! The test button? I should have tried that, im gonna try it, ill tell you if it works or not in around 5 - 10 minutes.

1 Like

It did not work, it did not start in vr mode.

1 Like

And yes, i connected to steamvr before i started studio.

1 Like

Is VR Enabled on the roblox menu?

1 Like

I need to check that, ill be right back.

1 Like

Its on, but it doesnt work, it does work in a normal game launched from the website.

Let me try Virtual Desktop with SteamVR, give me two minutes

2 Likes

It didn’t work for me either with Virtual Desktop. It might just be that Virtual Desktop doesn’t work with Roblox Studio. What I know works and what I do use is Oculus Air Link which is completely free. Try that instead. You just need to go to experimental features on your Oculus Quest, and turn on Air Link. Then on your PC Oculus App go to Settings → Beta and turn on Air Link. Then you should see a notification on your Quest that tells you Air Link is available or something like that. So just launch Air Link on your Quest then go to Roblox Studio and it should work. Air Link is just like Virtual Desktop by the way.

1 Like

I know how air link works, do I need to use steamvr with it tho?

Nope, you don’t have to

thirty_ characters

1 Like

Ill try it out, ill be right back.

2 Likes

It did not work.

1 Like

Were using using SteamVR?

{30___chars}

1 Like

Whoops autocorrect, I was trying to ask, Were you using SteamVR with Air Link to launch Studio?

1 Like

You need to test using the server thingy.
image

It should launch you into VR.

3 Likes

i already tried that, it doesnt work

1 Like

I have the exact same setup as you and it worked for me.

1 Like

Returning to this:
My code probaly did not work in studio, somehow.

1 Like