How to stop all character flings and platformStand

I am making a movement system and it sometimes flings the player like in this video.

i tried disabling platformStand with Humanoid:SetStateEnabled() but that didn’t seem to work.

1 Like

You have to additionally disable Ragdoll, FallingDown via LocalScript

oh thanks it worked i didn’t know that this only works in local scripts i only tried with server