How would you loadstring something from pastebin that is obfuscated?

  1. I want to loadstring something from pastebin that is obfuscated

  2. It gives me an error:

  3. Changing the code around.

Obfuscated Script (Link To Script Due To Limit Of Characters)

Loadstring Script

Used Obfuscator:

Please help!

1 Like

May I ask what is your use case for this? Also, the link doesn’t lead anywhere.

Try this!

loadstring(game:GetService(“HttpService”):GetAsync(“Link”, true))()

I think the way your doing is the way exploiters do it…

For me its saying HttpGet is not a valid member of data model

Edit: Yup it is the way exploiters do it…

1 Like

I tried that before and it said the server can only access it. I put a LocalScript in a button in studio.

Oh. I’ll have a look at see what I can do!

Have you tried using an event?

I think the error is that the obfuscated script isn’t actually a string. Should I try tostring?

I executed without obfuscation and it worked perfectly fine.

Could you explain why you need this? loadstring can’t even be used client-sided, so your idea ends right there.

The only way its client sided is when exploiters do it. Same as Core Gui…

1 Like

It is giving you an error simply because the script isn’t there. As you can see from my image (below) the script has been removed from pastebin!

That link is not the real link. That link still has the same script as the real link. But I am connecting the loadstring to the real link, that is viewable when logged out.