HTTP 403 error on majority of places, including place templates - unable to open or create places & Ctrl+N error

Upon attempting to open many of my places, as well as several templates on Roblox Studio, an HTTP 403 error is returned. Simply launching Roblox Studio and selecting a template sends me back to the homepage with that error. The same happens upon using Ctrl+N (File → New). Flat Terrain is still functional and I’ve been using that every time I need a new place.

This happens 95% of the time with any uploaded place or template (as templates are simply uncopylocked places from the Templates profile). The steps to reproduce the bug are as listed in the first paragraph. Directly opening the template also produces this error.

This bug is currently happening on Roblox Studio in general. It is neither level or game specific. This occurs on almost all games I have Studio access to and the templates on the Studio landing page.

(Image of the error)

I’m not sure when this started happening, but for me I’ve been experiencing this for 2 days or so. I only posted a bug report now because I notice there is neither any other report of this issue and I believed it would be fixed as sort of a momentary outage.


I’m also experiencing this.



Also seem to have the same problem


EDIT: Band-aid solution failed. Back to HTTP 403s.

I just got a band-aid solution delivered to me by @LuaReplicated (bless). It doesn’t negate the fact that this bug is still apparent without following this method and should be repaired if anyone else is affected, but at the very least you can rectify the issue yourself. I took an additional step as well, just in case.

1. Uninstall Roblox Studio.
2. Go through the path %appdata%\..\LocalLow or equivalent. Delete the file “rbxcsettings.rbx”.
3. Reinstall Roblox Studio.
4. Profit.

Seems HTTP 403 errors aren’t apparent for me… for now.

1 Like

Attempted that and still got the error :frowning:

1 Like

Can confirm that several of my teammates are unable to open Roblox studio and have been experiencing this issue for several deals. Extremely annoying.


I was on a 5G network when I tried and it didn’t budge, I switched to a 2G network and suddenly everything is fine. If your teammates use 5G internet and have the choice of 2G it may be a good idea to give it a shot as a band-aid solution with the other band-aid solution colbert had posted.

Updated the OP a little, just want to highlight that this HTTP 403 bug is also affecting the ability to initiate new places via Ctrl+N (New file). This is also happening against more than just the baseplate template (e.g. Village). Unuploaded places on my Desktop also seem to be a problem.

EDIT: I’m hoping Band-Aid #2 will work for me. I signed out of everything Roblox-related and logged back in. I was able to successfully open 3 new blank place files and the village template. I’m hoping I don’t see 403s again. Still a bug, so won’t mark a solution.

1 Like

I’ve been getting this error alot too, can’t seem to find a solution at all.

I’ve been getting this too and it’s silly that something like this hasn’t been fixed yet.


1 Like

This error is truly incomprehensible. I’ve got a secondary effect from these errors, not sure if anyone else is undergoing it: in addition to not being able to open published places, places that I publish later become inaccessible. I had a copy of a place on my desktop that I could open fine and then published it to a group game. I’m no longer able to open it, due to HTTP 403s.


I’m sorry you are experiencing this issue. We haven’t been able to reproduce it in the office. We are trying to figure out what is going on and have a few questions:

  1. Are you still experiencing the issue?
  2. How are you connected to the internet? Can you open templates again if you use a different internet connection?
  3. Have you tried logging in and out of Studio?


1 Like
  1. Yes.
  2. My internet connection is via an Ethernet cable, don’t have any problems outside of Roblox. I tried disconnecting and connecting to the internet via wireless as well as my phone data, the only other two methods of internet connection I possess. Changing my connection did not change the outcome.
  3. I have logged in and out of all Roblox-associated internet locations. The results are not slated; at times it gives me temporal relief, at other times it does not. The goal remains the same though; whether it’s a temporary stall or not, I go back to having HTTP 403s.
  1. Yeah I’m still having the issue
  2. I’m connected to the internet, tried different connections and still can’t load templates or published places.
  3. I’ve tried logging in and out, deleting all associated Roblox files and reinstalling, restarting my computer, and restarting the router. Switching from a 5G network to a 2G network worked for about a day, but then it went back to errors the morning after.

I’m also having another issue that may be unrelated, but when I open local places or join games from the website most of the assets won’t load and throw errors in the output, all of which worked a couple weeks back.

1 Like

If you open Studio, trigger the issue, and close Studio, there should be a log file in %localappdata%\Roblox\logs. Can you sort that folder by Date Modified and attach the latest log after the issue occurs? Also right click your username in the top right of Studio and enable the Output widget after this happens and post any error messages it shows.

1 Like


Log (2019-01-02 3:32 PM EST)
log_B4FA5_1.txt (5.2 KB)

Seem to get a similar output to colbert. I’ve also attached my log.

log_78A6A_1.txt (4.3 KB)

1 Like


  1. Is this for all places you have access to or just some specific places ?

  2. Can you share some Id’s of the place this seems to be happening on ?

  3. Is the place still playable when you click play through the website ?

Is this for all places you have access to or just some specific places ?
Only specific places.

Can you share some Id’s of the place this seems to be happening on ?
Is the place still playable when you click play through the website ?

Excuse the late responses.

  1. This is for all places I have access to.
  2. The issue is rather sporadic, so I can’t say for sure which ones do and don’t experience this issue. Two PlaceIds I’ve been trying to access at the time of posting this though are 2551726791 and 95206881.
  3. The place is still playable. The issue only pertains to Roblox Studio and opening them in edit mode.
1 Like