HTTP 404 / 401 Error ( Glitch )

Hello all!

So, I created a Rank Management center back in July. It was completely functional and it worked great. I ended up switching hosts to glitch ( it still worked ). About 2 weeks ago, I decided to boost the project so that it would hide the code since I was selling access to this Rank Center. It worked like a charm still. About 4 days ago, this guy that had purchased this DMed me stating that it wasn’t working.

Today, I finally decided to check it out. I first checked the console. The error I got was Error 404. I started to think that this was on the side of glitch because I made the project private. I decided to then make it public. When I did that, it returned as a HTTP 401 error.

If you have any idea why this is happening, please reply with an answer. Thanks.

Http 401 means unauthorised, you likely didn’t give them the credentials they need to send the request.

1 Like

Maybe the API that you are using is updated and it no longer works with your code.

You should check out documentation, documentation should have Migration section.

1 Like