Http 500 error while using ":CreatePlaceAsync" function

I have this constant error and it doesn’t seem to get better. I’ve tried many ways to fix it but nothing worked so far. I have enabled template copying to my other place that I want to copy. This error is really game breaking for me because otherwise my game won’t function.
I’ve tried looking in other posts but I didn’t see any working answers for this particular problem.

–// This is the error in game

–//This is the code that I am using (running from a server script)

InfoEvents.StartGame.OnServerEvent:Connect(function(Player, MenuName, OwnerId, PlayerId)
	local ClonedPlace = Services.AssetService:CreatePlaceAsync("ClonedPlace", 16974074183, "Test")
	
	--Services.Teleport:ReserveServer(ClonedPlace)
	
	local Player1 = game.Players:GetPlayerByUserId(OwnerId)
	local Player2 = game.Players:GetPlayerByUserId(PlayerId)
	
	if Player1 ~= nil then
		Services.Teleport:TeleportPartyAsync(ClonedPlace, ClonedPlace, {Player1})
	end
	
	if Player2 ~= nil then
		Services.Teleport:TeleportPartyAsync(ClonedPlace, ClonedPlace, {Player2})
	end
	
	ServerManager:StartGame(MenuName, ClonedPlace)
end)

Do you have these current permissions on for your game?
image

1 Like

Hello, this has already been answered. It’s most likely roblox’s fault. (As long as the options above are enabled and both places are owned by you)

I guess you’re right, it’s most likely roblox’s fault. I’ll try to use a different method of server making for my game